Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 4
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 200 times and has 3 replies Next Thread
Womenshealth
New Member



Joined: Sep 3, 2012
Posts: 2
Status: Offline

Edit this Post   Working great - looking great - then WHAM... super ugly Reply to this Post
Reply with Quote
[Delete this Thread]

I"m not sure what happened but my calendar went from most excellent to completely messed up and I have NO idea how/why...

http://www.womenshealthso.com/

Please help.... is there some inherited stuff coming from my settings on localendar?
[Sep 6, 2012, 9:05:28 PM] [98.246.162.54] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
johnnysfillin
New Member



Joined: Jul 2, 2012
Posts: 2
Status: Offline

Edit this Post   Re: Working great - looking great - then WHAM... super ugly Reply to this Post
Reply with Quote
[Delete this Post]

It has to do with the Wordpress update. I have the same issue on my site here http://johnnysfillinstation.com/
I'm not sure where to change the sizes either.
[Sep 6, 2012, 9:53:56 PM] [67.79.182.38] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
Womenshealth
New Member



Joined: Sep 3, 2012
Posts: 2
Status: Offline

Edit this Post   Re: Working great - looking great - then WHAM... super ugly Reply to this Post
Reply with Quote
[Delete this Post]

Without doing anything at all, it went from looking terrible this morning to NOW it's looking perfect. I'm a little nervous about this - what if this happens after I've launched the site?

What could have caused this?
[Sep 7, 2012, 10:50:03 PM] [98.246.162.54] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 5998
Status: Offline
Edit this Post   Re: Working great - looking great - then WHAM... super ugly Reply to this Post
Reply with Quote
[Delete this Post]

Hopefully, you saw the other threads on the subject that I responded to (yesterday, when this was fixed). The glitch was a side-effect of the new Pinboard-style view.

We test extensively when we roll out new features, but to give you an idea of the complexity:

- We support over 45 different ways to publish a calendar
- We test (at least) with IE 7,8,9, FireFox, Chrome, and Safari

That's 270 permutations! We can't automate the entire process because a lot of it comes down to the visual appearance of the calendar.

Will we continue to make improvements and add features? Of course. Will we occasionally break things? I hate to admit it, but probably. But we try and fix them asap, too.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Sep 8, 2012, 2:00:26 AM] [24.190.17.62] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us