Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 4
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 173 times and has 3 replies Next Thread
robinrichwine
New Member



Joined: Sep 3, 2013
Posts: 1
Status: Offline

Edit this Post   Location Reply to this Post
Reply with Quote
[Delete this Thread]

I have always used the location when adding a new event and the site has had no problem validating the address and creating a link to a map for the sporting event I am adding. However, lately, this isn't happening. Also, once I publish the calendar, information on each event is missing. Can you tell me how I fix this? It's really important to have these location links work for the parents of these athletes.
[Nov 13, 2014, 6:41:49 PM] [198.237.114.54] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 5998
Status: Offline
Edit this Post   Re: Location Reply to this Post
Reply with Quote
[Delete this Post]

Some browsers do not appear to be detecting the changes to the location field automatically (not sure why this would just happen out of the blue for you though)

For these folks, we have added a small global icon to the immediate right of the field. If you click on that, it will trigger the location verification code. Unless a location has been verified, we won't display the associated map.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Nov 20, 2014, 7:42:55 PM] [24.189.166.198] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
wfcwc
New Member



Joined: Aug 18, 2014
Posts: 1
Status: Offline

Edit this Post   Re: Location Reply to this Post
Reply with Quote
[Delete this Post]

Suddenly the globe to the right of the location field is not working. Clicking it only gives a help message telling what the field does. How can I make it work again?
[Oct 16, 2015, 10:02:35 PM] [71.163.147.104] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 5998
Status: Offline
Edit this Post   Re: Location Reply to this Post
Reply with Quote
[Delete this Post]

The "question mark" icon should be the "what it does" tooltip, and the globe should validate the address (tabbing out of the field should validate it as well)

I'm not sure why you are suddenly having this problem. I will mention that we are using a different method for validating locations when a new member first joins localendar, and we will most likely use this method on the Add Event screen in the very near future.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Oct 18, 2015, 2:22:20 AM] [24.190.224.252] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us