Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 2
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 181 times and has 1 reply Next Thread
WFED
New Member



Joined: Oct 17, 2014
Posts: 3
Status: Offline

Edit this Post   Is plugin compatible with WordPress 4.0.1? Reply to this Post
Reply with Quote
[Delete this Thread]

The plugin description says it is "Compatible up to: 3.6.1". Has anyone used it with 4.0.1, and were there any issues?
[Nov 21, 2014, 7:06:26 PM] [67.161.185.224] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6027
Status: Offline
Edit this Post   Re: Is plugin compatible with WordPress 4.0.1? Reply to this Post
Reply with Quote
[Delete this Post]

We have verified compatibility with Wordpress 4.0 and 4.01. We will update the plugin page on Wordpress shortly.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Nov 25, 2014, 5:12:51 PM] [24.189.166.198] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us