Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 7
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 65 times and has 6 replies Next Thread
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Thread]

The rss_link=false command hides the small RSS and iCal links at the bottom of a published calendar. I think it is a great addition. But I am having problems with it.

I added '&rss_link=false' to my iframe script. Previews perfectly, and when I open the default view [Month] on my website, also works fine.

But when I then, on the website, move to either Week or Day view, the rss & iCal links reappear! Worse yet, when I then move back to the Month view, they are still there. No amount of Reload will change it. I have to close my website, and then reopen it for the default view to work correctly.

Did I miss something in the way I added this rss code to my iframe code, or is there a problem with the way Localendar deals with the 'rss_link=false command?

I searched the forum, and found a thread on entering the code, but nothing about a problem with it.

Harry
[Jan 25, 2015, 7:28:57 PM] [72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Re: Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Post]

 
Did I miss something in the way I added this rss code to my iframe code, or is there a problem with the way Localendar deals with the 'rss_link=false command?

I searched the forum, and found a thread on entering the code, but nothing about a problem with it.


Here is the actual iframe command I use, in case you need it:
<iframe name="Framename" src="http://www.localendar.com/public/OPwebmaster?categories=105%2C101%2C102%2C100%2C104%2C103&rss_link=false" height=900 width=800 marginheight=0 marginwidth=3 scrolling=auto frameborder=3 border=0>
</iframe>

I used your Publish Wizard to generate the basic HTML code.


Harry
[Jan 26, 2015, 12:58:59 AM] [72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6016
Status: Offline
Edit this Post   Re: Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Post]

Thanks for letting us know. Can you please check again?
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Jan 27, 2015, 1:06:33 AM] [24.189.166.198] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Re: Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Post]

Marc:

You FIXED it!

Thanks ever so much.


Harry
[Jan 27, 2015, 5:24:17 AM] [72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Re: Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Post]

Marc:

I am still having a problem with the rss_link=false command.

It works fine (that is, the links never appear on the screen) in Firefox and it's derivatives, such as Pale Moon.

For every other browser that I have (Chrome, IE 10 and Opera 12), it works fine when the site opens to the default Month view. But as soon as I select either the Week or Day option, the rss images appear. And they never disappear, even when I go back to the Month view.

Could you take a look at this again?

Thanks,

Harry
[Jan 29, 2015, 6:15:41 PM] [72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6016
Status: Offline
Edit this Post   Re: Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Post]

No issues here; when the link is gone it's gone.
Have you tried clearing your browser cache?
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Feb 9, 2015, 1:28:40 AM] [24.189.166.198] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Re: Problem with rss_link=false command Reply to this Post
Reply with Quote
[Delete this Post]

Marc:

 
No issues here; when the link is gone it's gone.
Have you tried clearing your browser cache?


Makes no difference. I just cleared everything out of Chrome and IE 10, and tried again.

And I have never cleared my browsing cache on Pale Moon & Firefox, and they work fine.

EDITED/UPDATED 2/9/ @1 PM EST.
I have done more testing. The problem ONLY occurs on IE (I have 10 & 9) and Chrome. It also ONLY occurs when I use an iframe. The website that demonstrates this is: http://www.mobileexceltest.ottawapark.org/

and the code I use in the iframe is:
<iframe src="http://www.localendar.com/public/OPwebmaster?rss_link=false" height=1080 width=820 marginheight=0 marginwidth=0 scrolling=auto frameborder=0 border=0>
</iframe>

If I go directly to the calendar on YOUR website (http://www.localendar.com/public/OPwebmaster?rss_link=false) or link to YOUR website via clicking on a link on my website, IE and Chrome work just fine.

Any other thoughts, or things I can try?


Harry
----------------------------------------
[Edit 2 times, last edit by OPwebmaster at Feb 9, 2015, 6:23:06 PM]
[Feb 9, 2015, 5:38:44 AM] [First IP: 72.241.195.138 - Last IP: 72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us