Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 5
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 85 times and has 4 replies Next Thread
abuttitta
New Member



Joined: Feb 4, 2012
Posts: 3
Status: Offline

Edit this Post   Display problem with IE 8 Reply to this Post
Reply with Quote
[Delete this Thread]

My calendar doesn't display properly when using
Internet Explorer (version IE 8.0.6001.18072). The link is:
www.seniorconnectionnewspaper.com

Any suggestions? I've looked through the Internet Options
and didn't see anything relevant.

Thank you.
[Apr 1, 2015, 7:00:55 PM] [12.39.3.162] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Re: Display problem with IE 8 Reply to this Post
Reply with Quote
[Delete this Post]

abuttitta:

I got it to run two alternate ways:
1. Run in Compatibility Mode. It is the first button to the right of where you enter the URL address.
2. Press F12 key. On the right end of the toolbar, click on 'Document Mode'. On the dropdown, select 'Quirks Mode'.

Is this a new problem, or has it always existed with IE 8? Do you have viewers who also use IE 8? I run a full size Localendar (not the mini) and mine displays and operates just fine with IE8.

Someone from Localendar support will have to tell you what caused your problem.

Harry
[Apr 2, 2015, 3:53:03 AM] [72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
abuttitta
New Member



Joined: Feb 4, 2012
Posts: 3
Status: Offline

Edit this Post   Re: Display problem with IE 8 Reply to this Post
Reply with Quote
[Delete this Post]

Hello,
Thanks for your response. I tried your 2 suggestions but didn't
see any option for Quirks mode.

About 2% of viewers use IE 8. I normally view the site with IE 11,
and therefore had not seen the problem before.
[Apr 2, 2015, 4:07:38 PM] [67.176.166.132] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
OPwebmaster
localendar Expert



Joined: Jan 24, 2015
Posts: 282
Status: Offline

Edit this Post   Re: Display problem with IE 8 Reply to this Post
Reply with Quote
[Delete this Post]

abuttitta:
 
I tried your 2 suggestions but didn't
see any option for Quirks mode.

I think this works in any version of IE--I have 8, 9 & 10, and works in all of them.
Open IE.
Press your F12 key.
You will then see a new screen open at the bottom of IE. The top line should read like this, from left to right: File, Find, Disable, View, Images, ......The last two entries will say: Browser Mode: IE8 (or whatever) and then Document Mode: Standard (or something similar).
Click on Document Mode.
There is a dropdown menu. Change the check mark from Standard to Quirks. In IE10, Quirks is the default, but not so in all IE versions. [As an aside, using this tool to change both the Browser Mode and the Document mode is a good way to check compatibility with changes you make on your website.]

I would send you a photo, but this forum does not seem to allow attachments.

If you can't find this screen, let me know what you do see when you press F12.

Harry
[Apr 2, 2015, 7:46:46 PM] [72.241.195.138] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6037
Status: Offline
Edit this Post   Re: Display problem with IE 8 Reply to this Post
Reply with Quote
[Delete this Post]

I don't think "compatibility view" is the answer. Looking at your calendar (and trying some testing on IE8 myself) I notice that the calendar is working correctly... there is just some CSS that isn't being handled correctly.

Specifically, I notice that any place you refer to a "named" color (say, 'purple' or 'white') IE doesn't handle it correctly.

Do me a favor, and try changing your page's CSS to remove the named color. So take something like this:
.localendar-hasEvents {
background-color: purple;
color: white;
cursor: pointer;
}

and change it to this:
.localendar-hasEvents {
background-color: #660198;
color: white;
cursor: pointer;
}


and let me know what happens
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Apr 7, 2015, 1:14:47 AM] [24.189.166.198] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us