Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 2
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 111 times and has 1 reply Next Thread
ECB21
New Member



Joined: Mar 26, 2014
Posts: 2
Status: Offline

Edit this Post   Embedded link is only showing ads on my web page Reply to this Post
Reply with Quote
[Delete this Thread]

We have had an embedded link for 6 or 7 months with no issue. Today, all that is doing is showings ads. We tried to generate a new code, but got the same results. Can you tell us why?
[May 18, 2015, 9:09:14 PM] [24.190.94.123] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6042
Status: Offline
Edit this Post   Re: Embedded link is only showing ads on my web page Reply to this Post
Reply with Quote
[Delete this Post]

Probably related to a momentary hiccup regarding an enhancement that was pushed a little early. Please let me know if you still have this issue.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[May 19, 2015, 12:18:00 AM] [24.189.166.198] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us