Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 2
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 24 times and has 1 reply Next Thread
7milehouse
New Member



Joined: Jun 16, 2013
Posts: 3
Status: Offline

Edit this Post   Tried to upload Clipart but Internet Explorer page is blank Reply to this Post
Reply with Quote
[Delete this Thread]

I click on upload clipart but the new internet explorer page that opens up is blank, what do I do?
----------------------------------------
[Edit 1 times, last edit by 7milehouse at Jan 14, 2016, 12:33:34 AM]
[Jan 14, 2016, 12:33:01 AM] [First IP: 73.231.216.192 - Last IP: 73.231.216.192] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 5964
Status: Offline
Edit this Post   Re: Tried to upload Clipart but Internet Explorer page is blank Reply to this Post
Reply with Quote
[Delete this Post]

I tested uploading clipart with the latest IE (I assume you mean Microsoft Edge) and it works fine for me.

Are you running any pop-up blocker software on your PC?
Please check to see if Edge itself is blocking localendar pop-ups:
http://www.techieshelp.com/microsoft-edge-disable-pop-up-blocker/
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Jan 25, 2016, 11:30:06 PM] [24.190.224.252] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us