Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 4
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 74 times and has 3 replies Next Thread
Dalehandsome
New Member



Joined: May 30, 2008
Posts: 5
Status: Offline

Edit this Post   Problem with Forum Reply to this Post
Reply with Quote
[Delete this Thread]

I am really struggling with the Forum. Whenever I click on the “discussion” link at the bottom of the calendar I get the generic forum page and not the one I created. I would also like to create a link directly to my forum without going into the calendar first. How do I do that? I have tried using the link that you furnished; however, once again it sends me to your generic forum.
Dale
[Jul 27, 2010, 5:57:34 PM] [71.213.34.23] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6071
Status: Online
Edit this Post   Re: Problem with Forum Reply to this Post
Reply with Quote
[Delete this Post]

The direct link to your forums is:
http://www.localendar.com/forums/Dalehandsome

Please sign out of localendar before going to this link, and you should be taken to your forum correctly. We are investigating why some members are being directed to a "test" forum if they go to their forums without signing out first.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Jul 29, 2010, 4:55:33 PM] [79.207.61.181] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
Dalehandsome
New Member



Joined: May 30, 2008
Posts: 5
Status: Offline

Edit this Post   Re: Problem with Forum Reply to this Post
Reply with Quote
[Delete this Post]

Did as you suggested and still have the same problem!! I even tried it on a friends computer with the same results.
[Jul 31, 2010, 5:03:55 PM] [66.205.206.5] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6071
Status: Online
Edit this Post   Re: Problem with Forum Reply to this Post
Reply with Quote
[Delete this Post]

The forums I see at
http://www.localendar.com/forums/Dalehandsome

are

Discussion Board
ComRels
ToysforTots
Entertainment

Are these what you set up, or are they different? These seem to be the ones associated with your account.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Aug 7, 2010, 3:07:14 PM] [91.113.12.202] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us