Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 3
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 58 times and has 2 replies Next Thread
virtual-lancaster
Newbie
Member's Avatar

UK
Joined: Mar 6, 2009
Posts: 41
Status: Offline
Edit this Post   Top / title Add Event button image missing from new embed pages Reply to this Post
Reply with Quote
[Delete this Thread]

Hi, I am ebedding different views of the calendar in new pages at www.virtual-lancaster.net.

A couple of years ago you gave me this script to put in the title box of the localendar options/general tab to make the "Add Event" button appear at the top of the calendar:

<A href='javascript:popupEvent()'><img src="/images/b_addevent.gif" border="0"></A>

You can see it working nicely in an iframe / ilayer weekly view at http://www.virtual-lancaster.net/whatson/

However in the new page I am making of the same localendar view, embedded, the link is there but the image is missing. There is just a placeholder default image. You can see this at:

http://www.virtual-lancaster.net/whatson/wo_weeklist.htm and

http://www.virtual-lancaster.net/whatson/wo_monthly12.html

Can you tell me what I am missing to get the "Add Event" button to appear in my new pages?

(My current subscription is good til August.)

Cheers Chris
[Jun 15, 2012, 5:17:19 PM] [2.100.210.112] Show Post Printable Version    http://virtual-lancaster.blogspot.com [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6016
Status: Offline
Edit this Post   Re: Top / title Add Event button image missing from new embed pages Reply to this Post
Reply with Quote
[Delete this Post]

You need to include the full url to the image in the src attribute:

http://www.localendar.com/images/b_addevent.gif

And the other image doesn't work either (for the same reason). You are probably only seeing a copy cached by your browser at some point.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Jun 21, 2012, 11:28:12 PM] [24.190.17.62] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
virtual-lancaster
Newbie
Member's Avatar

UK
Joined: Mar 6, 2009
Posts: 41
Status: Offline
Edit this Post   Re: Top / title Add Event button image missing from new embed pages Reply to this Post
Reply with Quote
[Delete this Post]

Yeay! Thanks for that. All fixed now. x
[Jun 22, 2012, 6:29:02 AM] [2.100.210.112] Show Post Printable Version    http://virtual-lancaster.blogspot.com [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us