Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 3
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 92 times and has 2 replies Next Thread
aarmfield
New Member



Joined: Jan 25, 2017
Posts: 2
Status: Offline

Edit this Post   Colors set are incorrect in widget Reply to this Post
Reply with Quote
[Delete this Thread]

Hello,

I have set colors in the settings of the calendar, but not all of the colors are coming through the widget.

Here is the website I am working with:
http://eclipse-boise.com/

Notice the widget in the footer. Some of the dates are not showing, and when you click the popup balloon, it does not display correctly. I can send you the color codes for which I chose if you need.

Thanks
[Jan 25, 2017, 11:41:00 PM] [75.174.118.233] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6071
Status: Offline
Edit this Post   Re: Colors set are incorrect in widget Reply to this Post
Reply with Quote
[Delete this Post]

The mini-calendar embeds itself directly into your site, which means it's more sensitive to the CSS on your site than some of the other published calendar styles (like the ones using a responsive iframe for example)

In the CSS you pasted (for the mini-cal) I think you will need to explicitly set some color options to override the defaults your site's CSS is providing. For example, where you pasted your CSS for the mini-cal, try including these lines:

.localendar_container TD {color:red;}
.localendar-title a {color:green;}


You should see the effects of those changes immediately (red numbers on the calendar dates and green text on the balloons) and that should give you a placeholder to use other colors if you choose.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Jan 27, 2017, 2:48:14 AM] [69.126.188.75] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
aarmfield
New Member



Joined: Jan 25, 2017
Posts: 2
Status: Offline

Edit this Post   Re: Colors set are incorrect in widget Reply to this Post
Reply with Quote
[Delete this Post]

Thanks for the response. I was able to correct a few things, but the calendar is creating an "!important" CSS mark on a color that I have not selected anywhere in the site nor in the settings of the calendar. I can't change it either because of the "!important" mark. Do you have a recommendation on that?

The class I am looking at is: .localendar-hasEvents

I put in custom css to override it, but it is being taken from somewhere else.

Also, you can see that the numbers preceding those of which I have dates for are blank. How do I get the numbers to show (without entering events for the dates)?


I was able to get this fixed.

Thanks again!
----------------------------------------
[Edit 1 times, last edit by aarmfield at Jan 27, 2017, 5:53:23 AM]
[Jan 27, 2017, 5:37:56 AM] [First IP: 75.174.118.233 - Last IP: 75.174.118.233] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us