localendar Forums Homepage

Print at Jun 22, 2018, 8:24:39 PM View all posts in this thread on one page
Posted by 4YourMind at May 23, 2015, 5:54:59 AM
Events Not Posting To Calendar on Site
Hello! I have my event setting set at Public but my test event isn't showing on the website. I was so excited to find this calendar but it's pretty useless if my visitors cannot see my event posts. angry

Posted by 4YourMind at May 23, 2015, 4:26:36 PM
angry   Re: Events Not Posting To Calendar on Site
I am beyond frustrated! I have changed calendar formats to try and make things easier for my clients and this program is super buggy! What I thought would be a great calendar option is not functioning properly at all. I have tried all the suggestions previously given to others but one minute you can see events on my calendar month at a glance and then you can't. Then you can see one day and not another. Then they all disappear again. I need something reliable that my customers can see at a glance what is happening and when. I love the weather integration but even that isn't posting regularly. I hope a moderator/tech support person sees this quickly because if not I'm going to have to find something else rather than buy the premium version of this. Thanks!

Posted by 4YourMind at May 23, 2015, 4:52:02 PM
Re: Events Not Posting To Calendar on Site
I think I have figured out the problem! I hadn't realized that with every single change you make you have to republish your calendar on your site! I just assumed it had an integration that allowed it to send the uploads as you did them. It might be a good idea to note that for beginners!

Posted by OPwebmaster at May 23, 2015, 8:59:22 PM
Re: Events Not Posting To Calendar on Site
Not sure what you mean by 'republish'. As soon as you 'Save' or 'Update' or 'Save As Copy' (depending on what you are doing), the calendar is updated.

Of course you have to Refresh your browser to see the change.

Harry

Posted by pscmedia at May 26, 2015, 4:47:56 PM
Re: Events Not Posting To Calendar on Site
I am seeing inconsistency also. I have categories set up for my events. Looking at different browsers and platforms returns different results. For example, IE11 seems to show everything. Chrome sometimes will show nothing (no events), other times literally a few minutes later, just practices, then later, nothing again, etc. Androids show no events at all. I am not making any changes to the content of the events, simply switching browsers and clicking refresh. I purchased the Premium version to remove the ads, but again like the previous poster, I need consistency and reliability.

If anyone wants to see what I'm referring to, go to http://hpstingrays.org/psc_hp_stingrays_calendar.html and try different browsers and platforms.

Am I missing something?

Posted by OPwebmaster at May 26, 2015, 9:00:18 PM
Re: Events Not Posting To Calendar on Site
pscmedia:

I have Firefox 38, Pale Moon 25, IE 10, Chrome (latest) and Opera 12.15 on my computer. I just went to your site, and checked both May & June events. I don't see anything that is different among the 5 browsers. But as you said, if it is inconsistent over time, I might not have been on at the correct time.

In terms of what might cause the inconsistencies, someone like Marc who knows the program structure and code would have to advise.


Harry

Posted by pscmedia at May 27, 2015, 12:11:36 PM
Re: Events Not Posting To Calendar on Site
After I made the posts (I also opened a ticket), throughout the afternoon, I kept checking my site;
-my mobile device started showing everything first,
-later, Chrome started showing (non-first-category) events,
-then Chrome started showing all of the categories under the Options | Events | Edit Categories | Custom Categories admin console
- and by EOD, Firefox started showing everything as well.

I have no explanation other than something possibly was done on the back end. It would appear that when pulling from the DB for custom categories, it would stop with the first, only showing that in the Edit screen and also only using that for filtering of the events on the calendars....just speculation.

I have had this issue on multiple machines on multiple browsers for several weeks, so it can't be "the machine", or "the browser", or versions of "anything" or plug-ins, etc.

EOD yesterday was the first time I was able to see everything on everything....which is obviously what I need, so I'm happy.

Posted by support at Jun 8, 2015, 2:11:45 PM
Re: Events Not Posting To Calendar on Site
Changes to your calendar are updated automatically on your site. You do not need to re-publish your calendar.

Have you checked the very first question on our FAQ?
http://www.localendar.com/docs/display/lc/Frequently+Asked+Questions+%28FAQ%29

"Why don't I see my events on my published calendar?"....

It provides the most common answers/solution to this question.

pcsmedia: The problem absolutely can be browsers/versions/plugins/etc. We have seen it countless times over the years.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news

Posted by pscmedia at Jun 9, 2015, 4:40:54 PM
smile   Re: Events Not Posting To Calendar on Site
Thank you for your reply.

Something was getting cached somewhere apparently, although I can't explain why only certain categories would show up across different browsers, using different devices, on different carriers/providers.

Neither [F5], [Cntrl]+[F5], nor even clearing the cache, would allow the full calendar to appear when it would "flake out".

Only after completely closing the browser, did the full compliment of events appear.
I now know what to do in such an event.

smile Again, thank you for your response!


Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us