Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 4
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 63 times and has 3 replies Next Thread
Susanmariebrammer
New Member



Joined: Jun 17, 2013
Posts: 2
Status: Offline

Edit this Post   Images showing up as question mark on the calendar Reply to this Post
Reply with Quote
[Delete this Thread]

Some of my images are showing up in "uploaded images" but only showing up as a question mark on the calendar?? I've deleted and re-uploaded the images several times and still getting this problem - I use this calendar for my business - can you help please?
[Dec 24, 2013, 5:41:33 AM] [67.61.72.223] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
support
localendar Expert
Member's Avatar


Joined: Sep 15, 2004
Posts: 6037
Status: Offline
Edit this Post   Re: Images showing up as question mark on the calendar Reply to this Post
Reply with Quote
[Delete this Post]

I suspect the use of spaces in some of your image names is causing the problem. We should probably support that, and I will log it for an issue post-holidays. In the meantime, I'd suggest renaming them and trying again.
----------------------------------------
Marc Higgins
Support Associate, localendar.com
Follow us on Twitter! http://www.twitter.com/localendar_news
[Dec 24, 2013, 6:16:56 PM] [24.189.166.34] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
Susanmariebrammer
New Member



Joined: Jun 17, 2013
Posts: 2
Status: Offline

Edit this Post   Re: Images showing up as question mark on the calendar Reply to this Post
Reply with Quote
[Delete this Post]

Still having problems with certain pictures not showing up on Calendar. Renamed and still not showing up??!!
[Mar 5, 2014, 8:37:44 PM] [96.19.109.116] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
jasonsullivan
Veteran
Member's Avatar


Joined: Feb 7, 2014
Posts: 92
Status: Offline
Edit this Post   Re: Images showing up as question mark on the calendar Reply to this Post
Reply with Quote
[Delete this Post]

Could you try removing the spaces from the file names? I see a few 404 (Not Found) errors on some images, and I want to spaces in the filename out as a possible issue, since I see others that appear to have spaces.
----------------------------------------
Jason Sullivan
Support Associate
Localendar.com
[Mar 7, 2014, 2:46:28 AM] [71.68.14.180] Show Post Printable Version    Hidden to Guest [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us