Welcome Guest   | Login   
  Search  
  Index |  Recent Threads |  Register | 


Quick Go »
Thread Status: Normal
Total posts in this thread: 2
[Change thread status] [Delete this Thread] [Move this Thread]
[Add To My Favorites] [Watch this Thread] [Post new Thread]
Author
Previous Thread This topic has been viewed 86 times and has 1 reply Next Thread
autevents
New Member



Joined: Dec 3, 2014
Posts: 15
Status: Offline

Edit this Post   Broken image links in generated code Reply to this Post
Reply with Quote
[Delete this Thread]

I've embedded our calendar in a Weebly based website with the following code:
<script type="text/javascript" src="http://www.localendar.com/public/autevents?include=Y&dynamic=Y&style=M0"></script>
As you will see the images from localendar for things such as navigation and feeds are no longer displayed.

Looking at the generated html on the page, the links generated are broken by missing the http. Here's an example:
<img class="mar-usr" src="//localendar.com/images/themes/15_arrow_right.gif" alt="Forward" border="0">

[Jan 13, 2016, 10:11:57 PM] [81.187.10.144] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
autevents
New Member



Joined: Dec 3, 2014
Posts: 15
Status: Offline

Edit this Post   Re: Broken image links in generated code Reply to this Post
Reply with Quote
[Delete this Post]

It has now been (silently) fixed. Thank you.
[Jan 13, 2016, 11:16:05 PM] [81.187.10.144] Show Post Printable Version [Link] Report threatening post: please login first  Go to top 
[Show Thread Printable Version] [Post new Thread]

Help! | Cobranding | Legal | Privacy Policy | About localendar.com | Contact Us